Attenzione!

La nuova Rel. di Gestionale 1 6.8.0 NON è compatibile con sistemi operativi ormai obsoleti (come Win7, Win XP, ecc.).

Potrebbero manifestarsi problemi di connessione ai servizi Digital Hub. La problematica è riconducibile al fatto che G 1, per collegarsi ai servizi web, utilizza alcune componenti del sistema operativo che non risultano più compatibili con le specifiche di collegamento adottate dal DH, necessarie per garantire maggiore sicurezza nello scambio di dati.

Microsoft ha interrotto la manutenzione e la certificazione di questi sistemi già da diversi anni.

Suggeriamo di aggiornare il sistema operativo ad una versione più recente (come Win10, Win11) prima di installare la nuova release di Gestionale 1.

L’aggiornamento di G1 dovrà essere installato entro e non oltre il 30/05/23.